Untether Exploit Coming to Ac1dsn0w Jailbreak Tool

Posted on January 12, 2012 by

pod2g’s untether exploit is already available in the latest version of redsn0w, but @imRel0ad, leader of Pwn Dev Team, says it is coming to the Ac1dsn0w jailbreak tool too.

Currently, pod2g’s untether exploit only supports non-A5 iOS devices, so it won’t work on the iPhone 4S or iPad 2. He is working on releasing an A5 jailbreak, but no estimated release date yet. Last news we heard was that the project was “moving forward.”

Leave a Reply

You must be logged in to post a comment.